ورود یا ثبت‌نام

افزونه چند زبانه وردپرس – WPML

  • آپدیت شده در تاریخ
افزونه چند زبانه وردپرس WPML فارسی

ساخت یک سایت وردپرسی چند زبانه این روز ها باب شده. شما با افزونه WPML می توانید یک سایت با چند زبان مختلف ایجاد کنید ، تنها با نصب یک وردپرس!  افزونه WPML می تواند 40 نوع زبان مختلف دنیا را پشتیبانی می کند. شما با این افزونه می توانید مطلب سایت خود را به 40 زبان مختلف در همان وردپرس و همان دامنه قرار دهید. کاربر با کلیک روی هر زبان و انتخاب آن ، می تواند آن صفحه را با زبان انتخاب خود ببیند. اخرین آپدیت این افزونه است و با این افزونه شما می توانید یک سایت پر بازدید داشته باشید. این افزونه برای ساخت یک وبسایت چند زبانه در دنیا حرف اول را می زند . تنها فیسبوک نیست که بتوان از آن مشتری خارجی پیدا کرد شما با این افزونه می توانید مشتری خارجی پیدا کنید و از طریق همان مطلب خارجی کسب در آمد کنید 🙂

با افزونه WPML سایت خود را جهانی کنیم!

توسعه و پیشرفت هر سایت بستگی به میزان بازدیدکنندگان و کاربران آن سایت دارد یعنی اگر ما سعی کنیم بازدید سایت خودمون رو افزایش دهیم می‌‌تونیم باعث رونق سایت خود می‌‌شویم، برای این منظور راهکارهایی پیش روی ما قرار گذاشته شده است که یکی از آن‌‌ها استفاده از افزونه‌‌ی WPML می‌‌باشد.

WPML یک افزونه در راستای چندزبانه کردن سایت است در واقع این افزونه به ما کمک می‌‌کند تا سایت خودمون رو به کشورهای مختلف و مردمانی با زبان‌‌های گوناگون معرفی کنیم. اگر ما سایت خودمون رو محدود به زبان فارسی کنیم نهایتا کاربران فارسی‌‌زبان از سایت ما استفاده خواهند کرد اما در صورتیکه سایت ما چند زبان دیگر رو هم پوشش دهد کاربرانی از کشورهای دیگر خواهیم داشت.

اگر ما سایت خودمون رو به یک سایت چندزبانه تغییر دهیم نه تنها سایتمان کاربران بیشتری رو به خودش جذب می‌‌کنه بلکه این موضوع باعث می‌‌شه سایت ما اعتبار بیشتری رو نزد کاربران فارسی زبان به دست بیاریم و حرفه‌‌ای بودن خود را به نمایش در بیاوریم و تا حد بسیار زیادی از رقیبان خودمون پیشی بگیریم.

پس از نصب این افزونه تمامی بخش‌‌های سایت ما مانند برگه‌‌ها، نوشته‌‌ها و پنل تنظیمات و غیره به صورت زبان‌‌های مختلف برای ما به نمایش در می‌‌آید و ما می‌‌تونیم بین آن‌‌ها به راحتی سوئیچ کنیم و زبان مورد نظر رو انتخاب کنیم.

سازگاری با دیگر افزونه‌‌ها

WPML یکی از محبوب‌‌ترین‌‌های مورد استفاده در راستای چندزبانه کردن سایت است که با وردپرس سازگاری کامل دارد. این افزونه با وردپرس شبکه نیز به خوبی سازگاری دارد و ما می‌‌تونیم با وردپرس چندشبکه نیز به خوبی و هم‌‌زمان بدون بروز هیچ مشکلی با این افزونه به فعالیت بپردازیم.

این افزونه با بسیاری از افزونه‌‌های دیگر موجود در دنیای وردپرس سازگاری دارد که این موضوع باعث می‌‌شود که هنگام استفاده از دیگر افزونه‌‌ها در سایت خودمون خللی در راستای فعالیت‌‌های ما ایجاد نشود و ما به راحتی این امکان رو داشته باشیم که از هر افزونه‌‌ای در سایت خود استفاده کنیم.

WPML علاوه بر سازگاری با افزونه‌‌ها، سازگاری بسیار خوبی با قالب‌‌های وردپرسی دارد و ما می‌‌تونیم با خیال راحت از این افزونه در سایت خود استفاده کنیم.

سایت فروشگاهی خود را به جهان معرفی کنیم!

این افزونه به صورت کامل با افزونه‌‌ی فروشگاه‌‌ساز ووکامرس سازگاری دارد که این موضوع برای افرادی که قصد راه‌‌اندازی سایت‌‌های فروشگاهی رو دارند بسیار مورد اهمیت است. اینکه ما بتونیم سایت فروشگاهی خودمون رو به زبان‌‌های مختلف ترجمه کنیم باعث می‌‌شود کاربران بیشتری در طول شبانه روز به سایت ما مراجعه کنند.

همه ما این موضوع رو می‌‌دونیم که در سایت‌‌های فروشگاهی کاربر بیشتر به معنای فروش بیشتر محصولات است همچنین همه این موارد باعث می‌‌شود که ما یک سایت در حد جهانی داشته باشیم و این امکان رو داشته باشیم که سایت خودمون رو از حالت مبتدی خارج کنیم و به یک سایت فروشگاهی حرفه‌‌ای تبدیل کنیم.

بسیاری از مدیران سایت‌‌های فروشگاهی به‌‌دنبال یک افزونه برای سایت خود هستند تا این امکان رو داشته باشند تا محصولات خودشون رو به کشورهای گوناگونی معرفی کنند و کسب و کار اینترنتی خودشون رو گسترش دهند در رابطه با این موضوع می‌‌توان بیان کرد که این افزونه گزینه‌‌ی بسیار مناسبی برای این دسته از افراد است و آن‌‌ها را از دیگر افزونه‌‌هایی که در رابطه با چندزبانه کردن هستند بی‌‌نیاز می‌‌کند.

بی‌‌نهایت زبان به سایت خود اضافه کنیم.

برای اضافه کردن زبان به سایت خودمون با استفاده از این افزونه ما هیچ محدودیتی نداریم و می‌‌تونیم به صورت هم‌‌زمان هر تعداد زبانی که می‌‌خواهیم رو به صورت هم‌‌زمان روی سایت خودمون مدیریت کنیم. بعد از وارد کردن ترجمه‌‌ی محتوای سایت خودمون به زبان‌‌های دیگر تنها با یک کلیک می‌‌تونیم زبان سایت رو تغییر دهیم البته می‌‌تونیم زبان اصلی سایت خودمون رو در این افزونه مشخص کنیم تا مشکلی برای کاربران ثابت ما پیش نیاید.

این افزونه 50 زبان زنده دنیا رو به صورت کامل پوشش می‌‌دهد همچنین این افزونه به صورت چپ چین و راست‌‌چین هست که باعث می‌‌شود که در صورت انتخاب زبان انگلیسی و یا دیگر زبان‌‌هایی که از سمت چپ شروع می‌‌شوند سایت ما دچار هیچ‌‌گونه مشکلی نشود و نوشته‌‌ها به صورت منظم برای کاربران ما در سراسر دنیا به مایش در بیاید.

امکان ترجمه سایت در WPML

البته این موضوع رو حتما به یاد داشته باشید که این افزونه به صورت اتوماتیک سایت ما رو ترجمه نمی‌‌کنه و تنها به سایت ما امکان چندزبانه شدن رو می‌‌ده و ما نیاز داریم سایت خودمون رو به زبان‌‌های دلخواه خودمون ترجمه کنیم، این موضوع باعث می‌‌شود گوگل به ما اعتبار بیشتری دهد چرا که گوگل سایت‌‌هایی که به صورت اتوماتیک ترجمه رو انجام می‌‌دهند دوست ندارد که این افزونه این کار رو به هیچ وجه انجام نمی‌‌دهد.

در این افزونه ما این امکان رو داریم که بدون اینکه کاربران قادر به مشاهده زبان در حال ترجمه باشند محتوای سایت خودمون رو ویرایش و ترجمه کنیم علاوه بر این ما می‌‌تونیم مسئولیت ترجمه سایت خودمون رو به هر سرویسی که مد نظر خودمون هست بدهیم و پس از اتمام ترجمه آن را دریافت کنیم و در سایت خود استفاده کنیم این موضوع نشان از انعطاف‌‌پذیری بالای این افزونه می‌‌باشد.

برخی از دیگر ویژگی‌‌های افزونه چند زبانه وردپرس

با استفاده از این افزونه ما می‌‌تونیم به راحتی نوشته‌‌ها، برگه‌‌ها و بسیاری موارد دیگر رو ترجمه کنیم علاوه بر این ما می‌‌تونیم در سایت خودمون با هر زبانی فهرست‌‌های خود را جایگذاری کنیم.

این افزونه دارای فونت‌‌های اختصاصی بسیاری است و ما می‌‌تونیم فونت مورد نظر خودمون رو در این افزونه به صورت دلخواه انتخاب و استفاده کنیم.

در برخی از قالب‌‌ها ما این امکان رو داریم که لوگوهای متفاوتی رو برای سایت خودمون به نسبت زبان سایت استفاده کنیم، یعنی به این صورت که هنگام تغییر زبان سایت ما لوگوی متفاوتی برای کاربر ما به نمایش در بیاید البته این نکته هم وجود دارد که این امکان برای برخی از قالب‌‌ها وجود ندارد.

در صورتیکه این افزونه رو از میهن وردپرس خریداری کنید به صورت دائم و تا زمانیکه آپدیت این محصول منتشر شود این آپدیت‌‌ها به صورت رایگان در اختیار شما قرار خواهد گرفت همچنین شما می‌‌تونید از پشتیبانی این محصول به صورت کاملا رایگان و دائم استفاده کنید.

افزونه چندزبانه وردپرس WPML فارسی

افزونه WPML یک مترجم عالی متن است که شما می توانید این افزونه را خریداری کنید و در سایت خود نصب کرده و از آن استفاده لازم را ببرید. این افزونه با اکثر قالب های حرفه‌ای وردپرس سازگاری کامل دارد.

افزونه wpml فارسی

WPML اجازه می دهد تا شما به راحتی برای ساخت و اجرای سایت های تجارت الکترونیک چند زبانه با WooCommerce لذت ببرید . از پشتیبانی کامل برای محصولات ساده و متغیر، محصولات مرتبط، فروش و تبلیغات و هر چیز دیگری که WooCommerce ارائه می دهد استفاده کنید.

تصویری از محیط فارسی پنل مدیریت افزونه wpml
تصویری از محیط فارسی پنل مدیریت افزونه wpml

به همراه این افزونه، فیلم آموزشی کار با افزونه که توسط میهن وردپرس ضبط شده به شما ارائه خواهد شد.

آموزش ویدیویی کار با افزونه wpml

لیست آپدیت‌های رایگان این افزونه

به‌روز‌رسانی به نسخه 4.3.5 در تاریخ ۱۹ آذر ۱۳۹۸

  • افزونه‌های جانبی WPML به آخرین نسخه آپدیت شدند.

به‌روز‌رسانی به نسخه 4.3.3 در تاریخ ۲۵ آبان ۱۳۹۸

  • تغییرات جزئی در هسته اصلی افزونه و بهبود ترجمه رشته‌ها

در تاریخ ۲۵ شهریور ۱۳۹۸ افزونه WPML به نسخه 4.2.8 آپدیت شد.

  • افزونه‌های جانبی WPML به آخرین نسخه آپدیت شدند.

در تاریخ 19 تیر 1398 افزونه WPML آپدیت شد.

  • مشکل نصب افزونه و خطای Fatal حل شد.

در تاریخ 15 تیر 1398 افزونه WPML فارسی به نسخه 4.2.7.1 آپدیت شد.

  • افزونه‌های جانبی WPML به آخرین نسخه آپدیت شدند.

در تاریخ 11 خرداد 1398 افزونه WPML فارسی به نسخه 4.2.6 آپدیت شد.

  • افزونه‌های جانبی WPML به آخرین نسخه آپدیت شدند.

در تاریخ 11 اردیبهشت 1398 افزونه WPML فارسی به نسخه 4.2.5 آپدیت شد.

در تاریخ 19 اسفند 1397 افزونه WPML فارسی به نسخه 4.2.4.1 آپدیت شد.

  • مشکل نصب زبان‌ها در صفحه Wizard Install حل شد.

در تاریخ 1 اسفند 1397 افزونه WPML فارسی به نسخه 4.2.1 آپدیت شد.

در تاریخ 10 دی 1397 افزونه WPML فارسی به نسخه 4.1.3 آپدیت شد. امکان آپدیت مستقیم محصول از پنل وردپرس شما اضافه شد. کد لایسنس را از پنل کاربری خود دریافت بفرمایید.

در تاریخ 11 آذر 1397 افزونه WPML فارسی به نسخه 4.0.5 آپدیت شد.

در تاریخ 26 تیر 1397 افزونه wpml فارسی و تمامی افزونه های جانبی آن به نسخه 4.0.4 آپدیت شد.

در تاریخ 2 اسفند ۱۳۹۶ افزونه wpml فارسی و تمامی افزونه های جانبی آن به نسخه 3.9.3 آپدیت شد.

در تاریخ ۱۴ بهمن ۱۳۹۶ افزونه wpml فارسی و تمامی افزونه های جانبی آن به نسخه 3.9.2 آپدیت شد.

در تاریخ ۳ بهمن ۱۳۹۶ افزونه wpml فارسی به نسخه 3.9.1 آپدیت شد. تمامی افزونه های جانبی نیز به آخرین نسخه آپدیت شدند.

در تاریخ 23 شهریور ۱۳۹۶ افزونه wpml فارسی به نسخه 3.8 آپدیت شد. + مشکل ثبت نام در مرحله (بعدا به من یاد آوری کن) حل شد.

در تاریخ ۳۱ اردیبهشت ۱۳۹۶ افزونه wpml فارسی به نسخه 3.7 آپدیت شد.

در تاریخ 15 اسفند 1395 افزونه wpml فارسی به نسخه 3.6.3 آپدیت شد.

در تاریخ 13 دی 1395 افزونه wpml فارسی به نسخه 3.6.2 آپدیت شد.

در تاریخ 20 آذر 1395 افزونه wpml فارسی به نسخه 3.6.1 آپدیت شد.

در تاریخ 5 مهر 1395 افزونه wpml فارسی به نسخه 3.5.2 آپدیت شد.

در تاریخ 9 تیر 1395 افزونه wpml فارسی به نسخه 3.4.1 آپدیت شد.

در تاریخ 8 اردیبهشت 1395 افزونه wpml فارسی به نسخه 3.3.7 آپدیت شد.

در تاریخ 24 اسفند 1394 افزونه wpml فارسی به نسخه 3.3.6 آپدیت شد.

آپدیت مستقیم از پنل وردپرس شما
آپدیت مستقیم از پنل وردپرس شما

آپدیت‌های بعدی نسخه فارسی و راست چین این افزونه از طریق پنل وردپرس شما دانلود و نصب خواهند شد. فقط با یک کلیک!

پشتیبانی و خدمات پس از فروش این محصول
۶۰ هزار تومان
پرداخت و دانلود افزونه
۷۴۹ نظر ارسال شده. شخص بعدی شما باشید.

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

شانزده − شش =

  1. mohammad.smailpour ۲۹ دی ۱۳۹۸

    سلام اکستنشن های مترجم گرویتی فرم هم در این افزونه وجود دارند؟

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      با سلام
      خیر متاسفانه

      پاسخ دادن
  2. ali pilban ۲۹ دی ۱۳۹۸

    قسمت اول نوشته بهم ریخته شده
    لطفا درستش کنید?

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      با سلام
      مشکلی در نمایش نوشته وجود ندارد

      پاسخ دادن
  3. مرادی ۲۹ دی ۱۳۹۸

    سلام این افزونه با digitalworld سازگاری داره؟

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      با سلام
      با این قالب تست نکرده ایم افزونه رو. باید تست کنید، اگر هم ناسازگاری مشاهده بشه از سمت قالب خواهد بود نه از سمت افزونه

      پاسخ دادن
  4. mina ۲۹ دی ۱۳۹۸

    سلام وقت بخیر. این افزونه با قالب uncode سازگاری داره؟ و اینکه باید افزونه های جانبی اون حتما نصب بشن تا تمام سایت دو زبانه بشه؟ چون من این افزونه رو از جای دیگه خریداری کردم و بعد از فعال شدن حتی سوئیچ بین زبان ها رو داخل سایت بالا نمیاره. ممنون میشم راهنمایی کنید.

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      سلام
      بله سازگاری دارد. بله افزونه های جانبی رو هم باید نصب بفرمایید

      پاسخ دادن
  5. nasour29 ۲۹ دی ۱۳۹۸

    با سلام و ادب
    به دلیل بروز نبودن افزونه‌های جانبی در این نسخه، ترجمۀ رشته های متنی انجام نمی شود.
    لطفا هر دو بخش را بروزرسانی کنید.
    ممنون

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      با سلام و احترام
      این هفته آپدیت این افزونه به شما ارائه خواهد شد

      پاسخ دادن
  6. hanyseyedy ۲۹ دی ۱۳۹۸

    سلام و عرض ادب . سایت اصلی نسخه 4.3.5 رو قرار داده.
    ممنون میشم اگه آپدیت بفرمایید.
    تشکر

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      با سلام و احترام
      همین هفته ارائه خواهد شد این نسخه

      پاسخ دادن
  7. mshafiee110 ۲۹ دی ۱۳۹۸

    سلام لطفا این افزونه رو اپدیت کنید .نسخه ای که الان روی سایت هست با نگارش جدید وردپرس سازگار نیست و پنل ادمین رو به کلی خراب میکنه و عناصر رو بهم میریزه .من نسخه جدید رو بعد از کلی جستجو تست کردم مشکل رفع شد.

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      با سلام و احترام
      نسخه جدید به زودی در اختیار شما قرار خواهد گرفت

      پاسخ دادن
  8. ali kiani ۲۹ دی ۱۳۹۸

    سلام و وقت بخیر.
    چطور Addone افزونه WPML را آپدیت کنم.
    WPML Multilingual CMS
    WPML String Translation
    WPML Translation Management
    با تشکر

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      سلام
      نیازی به آپدیت جداگانه ی addone ها نیست

      پاسخ دادن
      • ali kiani ۲۹ دی ۱۳۹۸

        وقتی میخوام افزونه رو آپدیت کنم این پیغام رو میده.
        You must have a valid subscription in order to get upgrades or support for this plugin.

        پاسخ دادن
        • تیم پشتیبانی ۲۹ دی ۱۳۹۸

          https://mihanwp.com/how-to-update/
          طبق این روش آپدیت را انجام دهید

          پاسخ دادن
          • ali kiani ۲۹ دی ۱۳۹۸

            با سلام.افزونه های زیر نیست چرا تو آپدیت.
            WPML String Translation
            WPML Translation Management
            WPML Multilingual CMS
            ممنون میشم برام ارسال کنید

            پاسخ دادن
            • تیم پشتیبانی ۲۹ دی ۱۳۹۸

              آپدیت این افزونه های جانبی به زودی ارایه خواهد شد

              پاسخ دادن
              • ali kiani ۲۹ دی ۱۳۹۸

                لطفا بفرمایید چه تاریخی این افزونه ها آپدیت هاش رو اضافه میشن؟

                پاسخ دادن
                • تیم پشتیبانی ۲۹ دی ۱۳۹۸

                  با سلام احترام
                  به زودی ارائه خواهند شد

                  پاسخ دادن
                  • ali kiani ۲۹ دی ۱۳۹۸

                    آپدیت شد ؟؟

                    پاسخ دادن
                    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

                      با سلام
                      فردا نسخه جدید ارئه خواهد شد

                    • ali kiani ۲۹ دی ۱۳۹۸

                      آپدیت جدید اومد ؟

                    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

                      با سلام و احترام
                      تا اخر ساعت کاری امروز ارائه خواهد شد

                    • ali kiani ۲۹ دی ۱۳۹۸

                      آپدیت جدید اومد ؟

                    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

                      با عرض پوزش از شما. به دلیل مشکلاتی که بوجود آمده بود آپدیت به تعویق افتاد
                      امروز حتما در اختیار شما قرار خواهد گرفت

  9. aminjo ۲۹ دی ۱۳۹۸

    سلام میخواستم جایه انتخاب زبان هارو ببرم کنار منو ها در قالب انفولد ایا امکانش هست؟

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      با سلام و احترام
      اگر در بخش تنظیمات قالب این امکان باشه میتونید در غیر این صورت باید از کد نویسی استفاده بفرمایید

      پاسخ دادن
  10. مهدی ۲۹ دی ۱۳۹۸

    سلام
    میخوام یه سایت تبلیغاتی دوزبانه یا چند زبانه مثل دیوار ایجاد کنم که خارج از ایران نیز بشه بهش دسترسی پیدا کرد.ایا چنین قالبی برای وردپرس موجوده

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      با سلام و احترام
      از قالب های چند منظوره مثل آریایی یا آوادا استفاده کنید. برای چند زبانه کردن هم از افزونهwpml

      پاسخ دادن
  11. سید صادق دیباجیان ۲۹ دی ۱۳۹۸

    جواب تیکت قبلی من هنوز ارسال نشده و در قسمت درخواست های پشتیبانی هیچ چیز قابل مشاهده نیست !!!!

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      با سلام
      شما تیکتی ارسال نکردید قبل از این

      پاسخ دادن
      • سید صادق دیباجیان ۲۹ دی ۱۳۹۸

        دوست عزیز ، Addone های افزونه wpml کامل نیست !

        پاسخ دادن
        • تیم پشتیبانی ۲۹ دی ۱۳۹۸

          سلام
          در قسمت دانلود محصول یک گزینه هست به اسم دانلود افزونه های اضافیwpml
          از اون قسمت باید دانلود کنید

          پاسخ دادن
          • سید صادق دیباجیان ۲۹ دی ۱۳۹۸

            دوست عزیز ، اون فایل را دانلود کردم ولی یک سری از فایل های اصلی را درونش نداره ! عکس ضمیمه شد چک کنید اون فایل های زرد را نداره !!!!

            پاسخ دادن
            • تیم پشتیبانی ۲۹ دی ۱۳۹۸

              متاسفانه این مورد در افزودنی های مربوط به پلاگین هم نیست که بتونیم براتونو اضاف کنیم
              الان میتوند هزینه ای که پرداخت کردید رو به صورت کد تخفیف به شما ارائه بدیم تا از سایر محوصلات سایت استفاده کنید

              پاسخ دادن
              • سید صادق دیباجیان ۲۹ دی ۱۳۹۸

                با سلام ، تیکت را جهت کد تخفیف خدمتتون ارسال نمودم

                پاسخ دادن
                • تیم پشتیبانی ۲۹ دی ۱۳۹۸

                  برای شما ایمیل شد

                  پاسخ دادن
  12. Kouros ۲۹ دی ۱۳۹۸

    با سلام
    در آپدیت جدید که در سایت قرار دادین در قسمت افزونه های جانبی WPML دو افزونه اصلی
    WPML Translation Management
    و
    WPML String Translation
    موجود نیست !! لطفا هر دو را اضافه کنید

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      با سلام واحترام
      در اپدیت بعدی اضافه خواهد شد

      پاسخ دادن
  13. samira saadati ۲۹ دی ۱۳۹۸

    WPML Multilingual CMS
    شما از نگارش 4.2.1 استفاده می‌کنید. به نگارش 4.2.7.1 ارتقا دهید. جزئیات نگارش 4.2.7.1 را مشاهده نمایید.
    سازگاری با وردپرس 5.2.3: نامعلوم

    بروزرسانی رو که می زنیم ، پلاگین بروزرسانی نمی شود و مجدد همین پیام در لیست بروزرسانی نمایش داده می شود.

    پاسخ دادن
    • samira saadati ۲۹ دی ۱۳۹۸

      WPML Multilingual CMS cannot update because your site’s registration is not valid. Please register WPML again for this site first.
      پس از بروزرسانی این پیام را می دهد در صورتی که لایسنس افزونه فعال است.

      پاسخ دادن
      • تیم پشتیبانی ۲۹ دی ۱۳۹۸

        با سلام
        اجازه بدید که آپدیت محصول توسط ما ارئه شود

        پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      با سلام
      لطفا اجازه بدید تا آپدیت محصول توسط سایت ما ارائه شود و سپس آپدیت رو از سایت خود ما دریافت کنید

      پاسخ دادن
  14. samangi ۲۹ دی ۱۳۹۸

    سلام و عرض ادب
    من دو قالب از راست چین خریدم و دارم کار میکنم , و مایل هستم تا این افزونه رو تهیه کنم فقط میخواستم بدونم مشکلی با این قالب ها نداره
    قالب WPLMS
    قالب skybook

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      با سلام
      ما این افزونه رو با قالب های سایت خودمون چک کردیم و مشکلی نداشته. با این قالب هایی که شما فرمودید تست نشده

      پاسخ دادن
  15. kindkuala ۲۹ دی ۱۳۹۸

    با سلام و احترام.
    لطفا آپدیت جدید wpml همراه با افزونه ها را برای دانلود قرار دهید. نسخه ۴.۸
    با تشکر.

    پاسخ دادن
    • kindkuala ۲۹ دی ۱۳۹۸

      نسخه ۴.۳.۰ بتا هم اومده . اونو هم اگر بذارید که خیلی عالی میشه

      پاسخ دادن
      • تیم پشتیبانی ۲۹ دی ۱۳۹۸

        با سلام
        به زودی آپدیت خواهد شد

        پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      با سلام
      به زودی آپدیت خواهد شد

      پاسخ دادن
  16. امیرحسین زمان ثانی زمان ثانی ۲۹ دی ۱۳۹۸

    سلام خسته نباشید من این افزونه رو خریدم ولی قسمتی که کد رجیستر میدم ارور میده Invalid site key for the current site.
    Please note that the site key is case sensitive.
    چی کار باید بکنم؟ با تشکر

    پاسخ دادن
  17. محمد ۲۹ دی ۱۳۹۸

    سلام
    وقت بخیر.
    بنده در قسمت “لایسنس محصولات خریداری شده” آدرس سایتی که از این افزونه استفاده می کنه رو وارد و تایید کردم، اما بعد از اینکه کد فعال سازی افزونه رو از این قسمت وارد پنل کاربری سایت خودم می کنم با این پیام خطا مواجه می شم:
    Invalid site key for the current site.
    ممنون می شم راهنمایی کنید

    پاسخ دادن
    • رضا حسینی راد ۲۹ دی ۱۳۹۸

      سلام از بخش افزونه‌ها > لایسنس افزونه wpml باید فعالسازی را انجام دهید.

      پاسخ دادن
      • محمد ۲۹ دی ۱۳۹۸

        مشکل با بروزرسانی دستی افزونه برطرف شد.

        پاسخ دادن
  18. رضا ۲۹ دی ۱۳۹۸

    WPML Translation Management (نصب | دانلود)
    Yoast SEO Multilingual (نصب | دانلود)
    WPML String Translation (نصب | دانلود)

    پس از نصب WMPL در صفحه افزونه نصب موارد بالا پیشنهاد می شود. آیا با نصب add-on که همراه WPML است، این موارد برطرف می شود؟

    پاسخ دادن
  19. Seyed Ehsan Khosravi ۲۹ دی ۱۳۹۸

    سلام خسته نباشید
    من از این افزونه استفاده میکنم
    سایت رو هم بصورت کامل ترجمه میکنه
    فقط تایتل سایت میمونه که رو مرورگر نشون میده، اونو چطور حلش کنم؟

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      سلام متشکرم. باید افزونه سئو نصب کنید و تایتل را برای زبان های مختلف ترجمه کنید.

      پاسخ دادن
  20. babakti ۲۹ دی ۱۳۹۸

    سلام , من سایتم رو دارم به 3 زبان ترجمه میکنم . برای ترجمه ابزارک ها از افزونه string translation فقط دو زبان رو میتونم ترجمه کنم و زبان سوم رو نمیتونم وارد کنم.

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      سلام ما این افزونه را نداریم و در رابطه با این افزونه نمیتونیم به شما راهنمایی بدیم

      پاسخ دادن
      • babakti ۲۹ دی ۱۳۹۸

        من از سایتتون افزونه wpml رو خریداری کردم و به همراه این افزونه string translation رو هم خودتون برای ترجمه ابزارک ها معرفی کردین. من الان برای ترجمه ابزارک ها چکار کنم ؟

        پاسخ دادن
        • تیم پشتیبانی ۲۹ دی ۱۳۹۸

          با پشتیبانی سایتی که افزونه string رو خریداری کردید باید در ارتباط باشید

          پاسخ دادن
          • babakti ۲۹ دی ۱۳۹۸

            از سایت خودتون به همراه wpml تهیه کردم.

            پاسخ دادن
            • تیم پشتیبانی ۲۹ دی ۱۳۹۸

              چه اروری به شما داده میشه لطفا متن ارور رو ارسال بفرمایید

              پاسخ دادن
  21. رضا ۲۹ دی ۱۳۹۸

    با سلام
    من امروز این افزونه رو خریدم و فایل sitepress-multilingual-cms رو نصب کردم.
    میخوام فایل wpml-addons رو نصب کنم ولی خطا میده هنگام نصب:
    این بسته نمی‌تواند نصب شود. هیچ افزونه‌ی معتبری یافت نشد.
    نصب افزونه با خطا مواجه شد.

    در ضمن با اینکه لایسنس سایت شما رو برای افزونه وارد کردم ولی در قسمت افزونه ها برای این افزونه خطای زیر رو نشون میده:
    Purchase a subscription or enter an existing site key

    نمی دونم که چطور برگه ها رو باید استاندارد و درست ترجمه کنم. لطفا راهنمایی کنید.

    سپاس بیکران

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      سلام
      برای نصب سایر addons های افزونه WPML حتما باید sitepress-multilingual-cms فعال باشه.
      در خصوص هشدار انگلیسی نگران نباشید میتونید از این هشدار چشم پوشی کنید افزونه شما بدون مشکل کار خواهد کرد.

      پاسخ دادن
      • رضا ۲۹ دی ۱۳۹۸

        افزونه sitepress-multilingual-cms فعال هستش و میخوام addons رو نصب کنم ولی اجازه نمیده و خطا میده.

        ممنون میشم کمک کنید.

        پاسخ دادن
        • تیم پشتیبانی ۲۹ دی ۱۳۹۸

          باید فایل اددان رو باز کنید و فایلهای داخلش رو نصب کنید

          پاسخ دادن
  22. ho3ein ۲۹ دی ۱۳۹۸

    فقط برای یک سایت میشه از این محصول استفاده کرد؟

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      سلام بله هر لایسنس برای یک سایت

      پاسخ دادن
  23. ali kiani ۲۹ دی ۱۳۹۸

    این پیغام میاد در حالی که من هر دو افزونه رو قرار دادم.
    WPML Update is Incomplete

    You are running updated sitepress-multilingual-cms, but the following component is not updated:

    wpml-string-translation
    wpml-translation-management

    Your site will not work as it should in this configuration Please update all components which you are using. For WPML components you can receive updates from your WPML.org account or automatically, after you register WPML.

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      مشکلی پیش نمی‌آید. همراه با اپدیت بعدی این پیام حذف خواهد شد. می‌توانید چشم پوشی کنید.

      پاسخ دادن
  24. ali kiani ۲۹ دی ۱۳۹۸

    سلام و خسته نباشید.
    بعد از بروزرسانی صفحه ای که ترجمه کرده بودم کنارش این خطا رو میده
    Fatal error: Uncaught Error: Cannot use object of type WP_Error as array in /home/danmaddk/public_html/wp-content/plugins/sitepress-multilingual-cms/menu/post-menus/post-edit-screen/wpml-meta-boxes-post-edit-html.class.php:152 Stack trace: #0 /home/danmaddk/public_html/wp-content/plugins/sitepress-multilingual-cms/menu/post-menus/post-edit-screen/wpml-meta-boxes-post-edit-html.class.php(57): WPML_Meta_Boxes_Post_Edit_HTML->translation_priority() #1 /home/danmaddk/public_html/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php(1976): WPML_Meta_Boxes_Post_Edit_HTML->render_languages(Object(WP_Post)) #2 /home/danmaddk/public_html/wp-admin/includes/template.php(1304): SitePress->meta_box(Object(WP_Post), Array) #3 /home/danmaddk/public_html/wp-admin/edit-form-advanced.php(635): do_meta_boxes(Object(WP_Screen), ‘side’, Object(WP_Post)) #4 /home/danmaddk/public_html/wp-admin/post.php(197): include(‘/home/danmaddk/…’) #5 {main} thrown in /home/danmaddk/public_html/wp-content/plugins/sitepress-multilingual-cms/menu/post-menus/post-edit-screen/wpml-meta-boxes-post-edit-html.class.php on line 152

    The site is experiencing technical difficulties. Please check your site admin email inbox for instructions.

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      سلام لطفا افزونه‌های دیگر را غیر فعال کنید و وردپرس را به اخرین نسخه اپدیت کنید سپس تست بفرمایید.

      پاسخ دادن
  25. ali kiani ۲۹ دی ۱۳۹۸

    سلام افزونه های WooCommerce Multilingual و Yoast SEO Multilingual در این نسخه وجود دارن ؟

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      سلام بله در فایل اددان های افزونه هستند.

      پاسخ دادن
      • ali kiani ۲۹ دی ۱۳۹۸

        با همین نام ؟

        پاسخ دادن
        • تیم پشتیبانی ۲۹ دی ۱۳۹۸

          بله. البته ووکامرس رو مطمئن هستیم اما یواست رو خیر چون ممکن هست رایگان نباشه توسط سازنده. اما تمام افزونه‌هایی که در اختیار ما قرار دادند را در این فایل قرار داده‌ایم.

          پاسخ دادن
  26. ali kiani ۲۹ دی ۱۳۹۸

    با سلام و خسته نباشید.پیغام زیر در هنگام استفاده از افزونه نمایش داده میشود و تنظیمات افزونه نمایش داده نمی شود.
    The site is experiencing technical difficulties. Please check your site admin email inbox for instructions.

    لطفا راهنمایی فرمایید.

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      سلام لطفا از هاست بخواهید display error را فعال کنند تا دلیل این خطا مشخص شود. همچنین دیباگ وردپرس را فعال کنید: https://mihanwp.com/wp-debug/

      پاسخ دادن
      • ali kiani ۲۹ دی ۱۳۹۸

        افزونه کار میکنه.تو مدیریت وردپرسم نمیاد تنظیمات فقط مثلا میخوام زبان پیشفرض رو تغییر بدم نمیتوانم.

        پاسخ دادن
        • تیم پشتیبانی ۲۹ دی ۱۳۹۸

          تنظیمات به کل نمایش داده نمی‌شود؟ لطفا اطلاعات ورود را ارسال بفرمایید.

          پاسخ دادن
      • ali kiani ۲۹ دی ۱۳۹۸

        Catchable fatal error: Argument 1 passed to Twig_TokenParserBroker::addTokenParser() must be an instance of Twig\TokenParser\TokenParserInterface, instance of Twig_TokenParser_For given, called in /home/danmaddk/public_html/wp-content/plugins/sitepress-multilingual-cms/vendor/twig/twig/lib/Twig/Environment.php on line 1507 and defined in /home/danmaddk/public_html/wp-content/plugins/woocommerce-multilingual/vendor/twig/twig/lib/Twig/TokenParserBroker.php on line 53

        پاسخ دادن
        • تیم پشتیبانی ۲۹ دی ۱۳۹۸

          سلام لطفا نسخه php را به 7 ارتقا داده و تمام افزونه‌های دیگر را غیر فعال کنید. سپس تست بفرمایید.

          پاسخ دادن
          • ali kiani ۲۹ دی ۱۳۹۸

            یعنی کل افزونه های سایت رو غیر فعال کنم ؟

            پاسخ دادن
            • تیم پشتیبانی ۲۹ دی ۱۳۹۸

              بله صرفا برای تست

              پاسخ دادن
  27. میلاد عابدی پورقاز ۲۹ دی ۱۳۹۸

    سلام
    WPML Addons نصب نمیشه و خطای : ((این بسته نمی‌تواند نصب شود. هیچ افزونه‌ی معتبری یافت نشد.
    نصب افزونه با خطا مواجه شد.)) میده. لطفا راهنمایی کنید

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      سلام بسته را باز کنید و افزونه‌های داخلش رو نصب کنید.

      پاسخ دادن
  28. babakti ۲۹ دی ۱۳۹۸

    سلام , صفحات قسمت service رو ترجمه کردم ولی در لیست فهرست ها نمیاره برام

    پاسخ دادن
    • تیم پشتیبانی ۲۹ دی ۱۳۹۸

      سلام در بخش فهرست ها باید بالای صفحه زبان رو روی انگلیسی قرار بدید.

      پاسخ دادن