سایت برتر

نصب وردپرس روی لوکال هاست

181 بازدیدوردپرس
0
0 دیدگاه

با سلام وخسته نباشید 

هنگام نصب وردپرس روی لوکال هاست : وقتی وارد localhost/phpmyadmin میشم با ارور

Composer detected issues in your platform: Your Composer dependencies require the following PHP extensions to be installed: mysqli, openssl

مواجه میشم چه کاری باید انجام بدم 

0
محمد افضلی

سلام. وقت بخیر

از چه برنامه ای برای لوکال هاست استفاده میکنید؟

دوتا اکستنشن mysqli, openssl روی این نسخه php شما نصب نشده.

برای دانلود mysqli:

https://dev.mysql.com/downloads/connector/php-mysqlnd/

برای openssl از راهنمای زیر استفاده کنید:

https://stackoverflow.com/questions/14062055/composer-warning-openssl-extension-is-missing-how-to-enable-in-wamp

البته همیشه راه های ساده وجود داره.

شما میتونید آخرین نسخه wampserver رو نصب کنید که به احتمال خیلی زیاد این مشکلات حل میشه. فقط در نظر داشته باشید که نرم افزار فعلی که برای لوکال هاست استفاده میکنید رو به صورت کامل حذف کنید

برای حذف کامل یک برنامه از روی کامپیوتر از برنامه revo uninstaller استفاده کنید

0
Saeed

درود

اگر از شبیه ساز زمپ نسخه 8.0.3 استفاده میکنید این مشکل رو داره لطفا از اطلاعاتتون بکاپ بگیرید و این نرم افزار رو حذف کنید و نسخه 7 رو دانلود کنید.

موفق باشید.

لطفا قبل از ارسال پاسخ، این قوانین را مطالعه نمایید:

  • به هیچ عنوان از لینک سایت‌های دیگر یا لینک‌های تبلیغاتی در پاسخ استفاده نکنید.
  • تا حد امکان متن پاسخ کامل و واضح باشد.
  • محتوای پاسخ را از سایت خود یا سایتی دیگر کپی نکنید.

از آنجا که هدف ما ایجاد یک فضای مفید برای همفکری و رسیدن به پاسخ سوالات است، در صورتی که پاسخ شما یکی از شرایط فوق را نداشته باشد، توسط ناظرین تایید نخواهد شد.