سایت برتر

مشکل در ترجمه افزونه

183 بازدیدوردپرس
1
0 دیدگاه

سلام وقتتون بخیر

من یه افزونه رو خریداری کردم الان هم میخوام ترجمه‌ش کنم. ولی یه مشکلی هست. وقتی توی نرم افزار poedit افزونه رو انتخاب می کنم ارور میده و افزونه شناسایی نمیشه. این مشکل رو خودم با افزونه Loco Translate حل کردم و الان افزونه شناسایی میشه ولی فقط ۴ کلمه رو میشه ترجمه کرد و بقیه کلمات رو نشون نمیده. چیکار میشه کرد؟

0
احمدرضا

سلام و درود

مشکل از طرف کدنویسی افزونه هست که text domain ها استاندارد وارد نشده اند

باید از طریق سورس افزونه اقدام کنید

2
محمدحسین هاشم پور

سلام خدمت شما دوست عزیز این مشکل مربوط به سازنده افزونه هست اگر این افزونه رو از فروشگاه های ایرانی خریداری کرده اید باید با پشتیبانی ارتباط برقرار نمایید. باتشکر

0
حسام الدین

salam  کاری نمیشه کرد باید توی کد نویسی فارسی کنید

0
حسام الدین

سلام مشکل از افزونه هست که قابلیت چند زبانی رو نداره.

0
Amirparsa

سلام این مشکل از طرف افزونه هست و احتمالا قابلیت فارسی و بومی سازی شدن رو نداره و در واقع ماژول gettext php رو نداره.

0
محمد

درود بر شما

این مشکل از طرف افزونه هست .

موفق باشید

لطفا قبل از ارسال پاسخ، این قوانین را مطالعه نمایید:

  • به هیچ عنوان از لینک سایت‌های دیگر یا لینک‌های تبلیغاتی در پاسخ استفاده نکنید.
  • تا حد امکان متن پاسخ کامل و واضح باشد.
  • محتوای پاسخ را از سایت خود یا سایتی دیگر کپی نکنید.

از آنجا که هدف ما ایجاد یک فضای مفید برای همفکری و رسیدن به پاسخ سوالات است، در صورتی که پاسخ شما یکی از شرایط فوق را نداشته باشد، توسط ناظرین تایید نخواهد شد.