سایت برتر

مشکل با اپدیت جدید قالب دیوی

114 بازدیدوردپرس
0
0 دیدگاه

سلام وقت بخیر عرض ادب متاسفنه قالب دیوی رو اپدیت کردم و fatal error میده در خط 8004 و همچنین require once میشه لطفا راهنمایی بفرمایین.

0
محمد

درو بر شما دوست عزیز 

این مقاله ی میهن وردپرس رو مطالعه فرمایید.
Fatal Error چیست؟ حل مشکل Fatal Error در وردپرس
موفق و پیروز باشید 

0
کاوه توفیقی

سلام

احتمالا از قالب نال شده دیوی استفاده می کنید.این مشکل جدیداً روی برخی از افزونه‌های نال شده بهنگام آپدیت دیده می‌شود.اگر از قالب اصلی استفاده می‌کنید می‌توانید از پشتیبانی دیوی کمک بخواهید.

بهتر است از قالب های ایرانی استفاده و حمایت کنید تا پشتیبانی هم داشته باشند.

اما رفع مشکل شما به نظرم با بازگرداندن آخرین نسخه پشتیبان حل میشود.

0
Amirparsa

سلام.

این اتفاق به این علت رخ میده که قالب شما لایسنس داره و قالب نمیتونه لایسنس شما رو پیدا کنه و بفهمه شما مالکیت این محصول دارید و این محصول رو خریدید که اجازه آپدیت بهتون بده.

معمولاً وقتی قالب های نال شده (قالب های خارجی ای که تو ایران لایسنس اصلی شون از بین رفته و با لایسنس های نال کنندگان قالب جایگزین شده) می‌خرید، بعد آپدیت این اتفاق رخ میده.

حالا اگر از جا های معتبر خریدید، خیلی راحت به پشتیبانی شون تیکت بزنید و بهشون توضیح بدید.

البته اطمینان داشته باشید که نسخه php سایتتون حداقل روی ۷.۲ (نسخه پیشنهادی ۷.۴ هست) باشه (اگر کنترل پنل سی‌پنل دارید، به راحتی از بخش MultiPHP Manager سی پنل‌تون میتونید این موضوع رو بررسی کنید و نسخه php سایتتون رو تغییر بدید).

این مقاله هم شاید کمکتون کنه:

Fatal Error چیست؟ حل مشکل Fatal Error در وردپرس

موفق و موید باشید.

لطفا قبل از ارسال پاسخ، این قوانین را مطالعه نمایید:

  • به هیچ عنوان از لینک سایت‌های دیگر یا لینک‌های تبلیغاتی در پاسخ استفاده نکنید.
  • تا حد امکان متن پاسخ کامل و واضح باشد.
  • محتوای پاسخ را از سایت خود یا سایتی دیگر کپی نکنید.

از آنجا که هدف ما ایجاد یک فضای مفید برای همفکری و رسیدن به پاسخ سوالات است، در صورتی که پاسخ شما یکی از شرایط فوق را نداشته باشد، توسط ناظرین تایید نخواهد شد.