مشکلات نصب آسان قالب

496 بازدیدوردپرس
0
0 دیدگاه

با سلام

من در نصب این ارور رو دریافت میکنم علت چیه ؟

Please check the ‘Legacy’ checkbox above under options and then click the ‘Retry Test’ link.
Details: The database where the package was created has a collation that is not supported on this server. This issue happens when a site is moved from an older version of MySQL to a newer version of MySQL. The recommended fix is to update MySQL on this server to support the collation that is failing below. If that is not an option for your host then continue by clicking the ‘Legacy’ checkbox above. For more details about this issue and other details regarding this issue see the FAQ link below.

Collations in dup-database__9b5f4bc-14142041.sql

utf8mb4_unicode_ci:
Pass

utf8_unicode_ci:
Fail

utf8_general_ci:
Fail

0
رضا راد

باید یونیکد دیتابیس رو به utf8_general_ci تغییر بدید

لطفا قبل از ارسال پاسخ، این قوانین را مطالعه نمایید:

  • به هیچ عنوان از لینک سایت‌های دیگر یا لینک‌های تبلیغاتی در پاسخ استفاده نکنید.
  • تا حد امکان متن پاسخ کامل و واضح باشد.
  • محتوای پاسخ را از سایت خود یا سایتی دیگر کپی نکنید.

از آنجا که هدف ما ایجاد یک فضای مفید برای همفکری و رسیدن به پاسخ سوالات است، در صورتی که پاسخ شما یکی از شرایط فوق را نداشته باشد، توسط ناظرین تایید نخواهد شد.