عدم تطبیق ورژن وکامرس در روی لپ تاپ با افزونه ی خود وردپرسی که در لوکال هاست قراره نصب کنیم

حل شده345 بازدیدوردپرس
0
0 دیدگاه

با سلام و درود97cccbac6e99f697e9a35812d703aee8a99b26d3 31172972eb2657d8a924887031fdcd6f8053b3c808dbe3 311729

ورژن وکامرس نصب شده در local host    5.9 می باشد    و ورژن خود وردپرسی که در local host نصب شده نوشته شده سازگاری با 5.5.8 می باشد و وکامرس در گوگل 5.6 یا بالاتر نوشته شده . برای نصب وکامرس از خود local host  استفاده کنم یا از گوگل؟

ممنون میشم راهنمایی بفرمادید.                                                                       

0
امیرپارسا

سلام و درود.

اگر فکر کردید که این افزونه همون افزونه ووکامرس هستش، جسارتا این افزونه مکمل هست و افزونه ووکامرس رو باید باید حتماً نامش رو کامل بزنید woocommerce تا بیاد. و ۵ میلیون یا بیشتر نصب داره…

اگر مشکل‌تون حل شد میتونید پاسخ بنده رو به عنوان بهترین پاسخ انتخاب کنید و اگر نه هر سوالی که باز بود بپرسید، پاسخ میدم 🙂

موفق باشید.

0
Mohammad

درود بر شما دوست عزیز

این افزونه woocommerce نیست بلکه یک ادان woocommerce هست.

موفق و پیروز باشید.

لطفا قبل از ارسال پاسخ، این قوانین را مطالعه نمایید:

  • به هیچ عنوان از لینک سایت‌های دیگر یا لینک‌های تبلیغاتی در پاسخ استفاده نکنید.
  • تا حد امکان متن پاسخ کامل و واضح باشد.
  • محتوای پاسخ را از سایت خود یا سایتی دیگر کپی نکنید.

از آنجا که هدف ما ایجاد یک فضای مفید برای همفکری و رسیدن به پاسخ سوالات است، در صورتی که پاسخ شما یکی از شرایط فوق را نداشته باشد، توسط ناظرین تایید نخواهد شد.