سایت برتر

عدم به روز شدن هسته وردپرس

58 بازدیدوردپرس
0
0 دیدگاه

ی سایت وردپرسی وقتی توی بخش به روزرسانی ها میرم میگه ک شما از آخرین نگارش وردپرس استفاده میکنید و با ی سایت انلاین هم ورژن وردپرس رو چک کردم نوشته بود ک ۵.۱.۸
ولی
۱- بعضی از پلاگین ها ک میخوام از مخزن وردپرس نصب کنم میگه با نگارش وردپرس شما سازگار نیست
۲- افزونه ای مثل seo woocomerc یوست اخطار میده که وردپرس رو به روز کنید تا عملکرد بهتری داشته باشه
۳- بخش ابزارک های وردپرس ک در ورژن اخر ظاهرش تغییر کرده ولی تو این سایت هنوز مثل قبله
مشکل از کجاست؟

0
علی حق نگهدار

سلام…

می تونید از صفحه به روز رسانی های وردپرس سایتتون یک عکس رو اینجا بفرستید تا بهتر بتونم بهتون کمک کنم؟

با تشکر

0
علی حق نگهدار

البته شما گفتید که نسخه وردپرستون 5.1.8 بوده درسته؟؟؟؟

این نسخه که قدیمیه….

0
محمد

درود

شما از نسخه ی قدیمی وردپرس دارید اسنفاده میکنید که باید اپدیت کنید که من پیشنهادم اپدیت دستی است که در سایت میهن وردپرس جسستجو کنید اموزش ببینید

موفق باشید

0
moji

تصویر مربوط به صفحه ی به روز رسانی ها

dfbf81eb4e4450c2c16655b24ed5bac93f95b1d5 251852

0
کاوه توفیقی

سلام

حتما وردپرس خودتان را مرتب بروزرسانی کنید.

میتوانید به پشتیبانی هاست خودتان تیکت ارسال کنید و مشکل را با آنها مطرح کنید.

معمولاً عدم بروزرسانی وردپرس بعلت تغییرات در سطح دسترسی فولدرها هم ممکن است اتفاق بیفتد.گاهی هم تنظیمات پیش فرض وردپرس امکان دارد موجب این خطا شود .

موفق باشید.

لطفا قبل از ارسال پاسخ، این قوانین را مطالعه نمایید:

  • به هیچ عنوان از لینک سایت‌های دیگر یا لینک‌های تبلیغاتی در پاسخ استفاده نکنید.
  • تا حد امکان متن پاسخ کامل و واضح باشد.
  • محتوای پاسخ را از سایت خود یا سایتی دیگر کپی نکنید.

از آنجا که هدف ما ایجاد یک فضای مفید برای همفکری و رسیدن به پاسخ سوالات است، در صورتی که پاسخ شما یکی از شرایط فوق را نداشته باشد، توسط ناظرین تایید نخواهد شد.