سایت برتر

عدم استفاده از ویرایشگر کلاسیک در ابزارک ها

83 بازدیدوردپرس
0
0 دیدگاه

سلام و وقت بخیر

دوستان بخش ابزارک های سایتم رو که میخواهم مدیریت کنم متاسفانه مدیریت آن با ویرایشگر کلاسیک نیست و ویرایشگر خود وردپرس هست.

در صورتی که من ویرایشگر کلاسیک رو فعال کردم و برای مقاله ها و… از آن استفاده میکنم.

2
آگهیفای

سلام افزونه Disable Gutenberg رو نصب کنید و گزینه  Disable Block Widgets and enable Classic Widgets رو فعال کنید

1
محمد

درود بر شما

میتوتید از افزونه ی  Disable Gutenberg استفاده کنید.

موفق باشید

1
Ali

سلام عزیز!

افزونه Classic Widgets نصب کن مشکلت حل میشه

0
علی پیلبان جهرمی

درود بر شما وقت بخیر.

در کل تلاش کنید که از ویرایشگر گوتنبرگ استفاده کنید. وردپرس خیلی وقته که ویرایشگر برگه ها و نوشته ها رو از کلاسیک برده به گوتنبرگ، شاید اولش کار کردن باهاش براتون سخت باشه. اما خیلی کاربردی تر و مفیدتر هستش.

اما برای انجام این (که اصلا پیشنهاد نمیکنم) همون طور که دوستان گفتن میتونید از افزونه Disable Gutenberg استفاده کنید.

0
محمد

درود بر شما

میتوتید از افزونه ی  Disable Gutenberg استفاده کنید.

موفق باشید

لطفا قبل از ارسال پاسخ، این قوانین را مطالعه نمایید:

  • به هیچ عنوان از لینک سایت‌های دیگر یا لینک‌های تبلیغاتی در پاسخ استفاده نکنید.
  • تا حد امکان متن پاسخ کامل و واضح باشد.
  • محتوای پاسخ را از سایت خود یا سایتی دیگر کپی نکنید.

از آنجا که هدف ما ایجاد یک فضای مفید برای همفکری و رسیدن به پاسخ سوالات است، در صورتی که پاسخ شما یکی از شرایط فوق را نداشته باشد، توسط ناظرین تایید نخواهد شد.