حل مشکل نصب افزونه و قالب در وردپرس

97 بازدیدوردپرس
1
0 دیدگاه

سلام. موقع نصب افزونه و قالب و… لطفا بگید این ارور مربوط به چیه؟

Fatal error: Composer detected issues in your platform: Your Composer dependencies require a PHP version “>= 7.2.0”. You are running 7.1.26. in C:\xampp\htdocs\wordpress\wp-content\plugins\wp-rocket\vendor\composer\platform_check.php on line 24

0
Armin

درود بر شما ، اسکریپت Composor برای اجرا به حداقل ورژن php 7.2 نیاز داره ولی ورژن php شما 7.1 هست. موفق باشید

0
محمد حسین

سلام خدمت شما احتمالا برنامه xampp شما از نسخه php قدیمی استفاده می کند و یا از وردپرس قدیمی استفاده می کنید . پس آن را آپدیت نمایید .

لطفا قبل از ارسال پاسخ، این قوانین را مطالعه نمایید:

  • به هیچ عنوان از لینک سایت‌های دیگر یا لینک‌های تبلیغاتی در پاسخ استفاده نکنید.
  • تا حد امکان متن پاسخ کامل و واضح باشد.
  • محتوای پاسخ را از سایت خود یا سایتی دیگر کپی نکنید.

از آنجا که هدف ما ایجاد یک فضای مفید برای همفکری و رسیدن به پاسخ سوالات است، در صورتی که پاسخ شما یکی از شرایط فوق را نداشته باشد، توسط ناظرین تایید نخواهد شد.